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Course Accessibility Checklist 
“How-to” Guide 

• Optical Character Recognition (OCR) will have been
performed on all PDF files before being posted.

You will need Adobe Acrobat Pro or the ability to OCR a document while 
scanning it into your computer. Once OCR has been performed documents 
can be read by text to speech programs and text can be copied and pasted.  
The text will also be searchable. 

In Adobe Acrobat Pro 10, under the “Tools” menu, click on “Recognize Text” 
> “In This File.”  Select “All pages” and be sure the settings box reads as the
one below.  After you select “All Pages” and your settings match the settings
below, click “OK”.

Within the “Settings” textbox, the text should read: 

Primary OCR Language English (US) 
PDF Output Style: Searchable Image 
Downsample To: 600 dpi 
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• PDF files will be accompanied by their Word document 
equivalent or a link to the HTML equivalent. 

While a PDF file can be accessed by someone using a text-to-speech program such 
as Read & Write Gold, it typically does not have the same level of accessibility with 
an individual that is blind and uses a screen reader such as JAWS.  Therefore, it is 
necessary to include a Word document and/or a link to the HTML equivalent.  Both 
the Word document and HTML should contain the accessibility features below.  The 
examples and instructions below pertain to a Word document, but should be applied 
to the HTML format as well. 

A. Use HEADINGS 

To a JAWS user, headings are like exit signs on a highway.  In a document, such as 
a syllabus, there are several sections (course description, required reading, 
schedule of assignments due). Without headings, a JAWS user would have to listen 
to the document from the top down until the user comes across the section desired.  
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With headings, a JAWS user can pull up a list of headings and begin reading at the 
desired section. 

The bottom line… 

• Create your document 
• Highlight the text you want to use as a heading 
• Right-click Heading 1 (or 2, or 3) 
• Select “Update Heading to Match Selection” 
• You can also just left-click on Heading 1 (or 2, or 3) but that will change the 

look of the highlighted text.  If you choose the right-click option you can 
determine the look of the text. 

 

B.  Use ALTERNATIVE TEXT 

Alternative Text (Alt Text) is a description of a graphic / picture. When a screen 
reader (JAWS) comes upon a graphic, it will announce that it is a graphic. Unless 
there is alternative text, the user will not know what the graphic is or why it is 
there.  

The bottom line… 

To create Alternative Text 

• (Word 2007) Right-click on the graphic and choose Size > Alt Text 
• (Word 2010) Right-click on the graphic and choose Format Picture > Alt Text 
• Enter a description in the “Description” box. 
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C.  Properly label LINKS 

When JAWS comes upon a link, it will announce that it is a link, then it will read the 
link.   

Some links are informative (www.amazon.com). 

Some links are not informative (www.acb.org). 

Some links are really long 
(http://www.amazon.com/gp/product/1571104348/ref=s9_simh_gw_p14_d1_i1?pf
_rd_m=ATVPDKIKX0DER&pf_rd_s=center-
2&pf_rd_r=0C90BBW081A03GDGTNPN&pf_rd_t=101&pf_rd_p=1389517282&pf_rd
_i=507846). 

A JAWS user has the option of pulling up a list of links.  As the user scrolls through, 
listening for the desired link, it would be best if the links convey some type of 
description.  The best way to do this is to create a link that includes a small 
description and the URL. 

The bottom line… 

• Create a link that contains a description, followed by the URL  
o Ex. WebAIM article on Creating accessible documents in Word 

(webaim.org/techniques/word) 
• Highlight the description and URL 

http://www.amazon.com/
http://www.acb.org/
http://www.amazon.com/gp/product/1571104348/ref=s9_simh_gw_p14_d1_i1?pf_rd_m=ATVPDKIKX0DER&pf_rd_s=center-2&pf_rd_r=0C90BBW081A03GDGTNPN&pf_rd_t=101&pf_rd_p=1389517282&pf_rd_i=507846
http://www.amazon.com/gp/product/1571104348/ref=s9_simh_gw_p14_d1_i1?pf_rd_m=ATVPDKIKX0DER&pf_rd_s=center-2&pf_rd_r=0C90BBW081A03GDGTNPN&pf_rd_t=101&pf_rd_p=1389517282&pf_rd_i=507846
http://www.amazon.com/gp/product/1571104348/ref=s9_simh_gw_p14_d1_i1?pf_rd_m=ATVPDKIKX0DER&pf_rd_s=center-2&pf_rd_r=0C90BBW081A03GDGTNPN&pf_rd_t=101&pf_rd_p=1389517282&pf_rd_i=507846
http://www.amazon.com/gp/product/1571104348/ref=s9_simh_gw_p14_d1_i1?pf_rd_m=ATVPDKIKX0DER&pf_rd_s=center-2&pf_rd_r=0C90BBW081A03GDGTNPN&pf_rd_t=101&pf_rd_p=1389517282&pf_rd_i=507846
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• Right-click > select Hyperlink 
• Make sure that the “Text to display” box contains the description and the 

URL. 
• Then in the “Address” box, enter just the URL  

 

 

 

 

 

 

 

 

 

• You will end up with a link that includes the description and URL: WebAIM 
article on Creating accessible documents in Word 
(webaim.org/techniques/word) 

D.  Using TABLES 

JAWS can navigate through simple tables in Word if it is properly bookmarked.  You 
can create a table that will signal JAWS to speak the column title and/or row title 
before the content of the cell, allowing the user to always know the location of the 
cell of focus. 

The bottom line… 

• If the table has only column headings, place the insertion point in any one 
cell within the row containing the headings.  Then, open the Insert menu and 
choose Bookmark.  Type “ColumnTitle” and press ENTER.  (You do not have 
to do this for every column title in the table. Bookmarking one column title 
will bookmark them all within that table.) 

http://www.webaim.org/techniques/word
http://www.webaim.org/techniques/word
http://www.webaim.org/techniques/word
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• If the table has only row headings, place the insertion point in any cell within 
the column containing the headings. Then, open the Insert menu and choose 
Bookmark. Type "RowTitle" and press ENTER. (You do not have to do this 
for every row title in the table. Bookmarking one row title will bookmark 
them all within that table.) 

 

 
 

• If the table has both row and column headings, place the insertion point in a 
cell where the row and column headings meet.  Then, open the Insert menu 
and choose Bookmark. Type "Title" and press ENTER. 

 

 

o (For each additional occurrence of a table that uses a Column Title, 
Row Title, or Title you will need to change the name of the Bookmarks 
by adding “_2”, “_3”, etc.  So, the second occurrence of a table that 
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uses a Column Title would be labeled, “ColumnTitle_2”.  The fourth 
occurrence of a table that uses a Title would be labeled, “Title_4”. 
 EXAMPLE: If you have a document with 2 occurrences of tables 

that use Column Titles, 3 occurrences of tables that use Row 
Titles, and 2 occurrences of tables that use Titles, it would be 
labeled as such: 

• “ColumnTitle” ……………. (First occurrence of a Column 
Title) 

• “RowTitle” ................. (First occurrence of a Row Title) 
• “ColumnTitle_2” ......... (Second occurrence of a Column 

Title) 
• “Title” ....................... (First occurrence of a Title) 
• “RowTitle_2” ............. (Second occurrence of a Row 

Title) 
• “RowTitle_3” ............. (Third occurrence of a Row Title) 
• “Title_2” ................... (Second occurrence of a Title) 

E.  Using COLUMNS 

When formatting your document to include columns, be sure to insert columns 
using the “Page Layout” tab.  Don’t simply tab over to create columns. 
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• All posted documents (Word, Excel, PowerPoint) will be 
accessible and usable to screen readers. 

Word documents were covered in the last section, this section will cover Excel and 
PowerPoint. 

Making your PowerPoint Accessible 

Often a PowerPoint is created with textboxes, clip art, and photos that are scattered 
about the slide.  Since JAWS reads from top to bottom, and left to right, if these 
objects are placed on a slide in an order other than that, the information won’t be 
properly read.  Additionally, some information may not be read at all. 

To ensure that everything is properly read on each slide it is important to keep the 
slide simple and/or duplicate the slide in the Notes field.   

The bottom line… 

1. Text boxes in a logical order – not randomly scattered.  JAWS reads from top 
to bottom, left to right. 

2. The Outline view will show you the reading order. 
3. Give graphics alternative text. 

o (Word 2007) Right-click on the graphic and choose Size > Alt Text 
o (Word 2010) Right-click on the graphic and choose Format Picture > 

Alt Text 
4. Enter a description in the “Description” box.  (See “B. Use ALTERNATIVE 

TEXT” above”) 
5. Use Notes field to ensure proper reading order.  Include any graphic 

descriptions as well.  (See example below.) 
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6. Set video to start automatically. 
o Additionally, add a link to any YouTube video in Blackboard because 

the YouTube video controls will be accessible, where the PowerPoint 
video controls are not. 

 
Making your Excel spreadsheet Accessible 

An Excel spreadsheet is a great tool and it is easy to make accessible.  By simply 
giving a spreadsheet column titles, or column and row titles you can create a 
spreadsheet that a JAWS user can navigate.  When a JAWS user switches columns 
or rows, the column or row title will be read before the text in the cell is read. 

The bottom line… 

A.  Giving COLUMN TITLES to your spreadsheet 
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1. Create your spreadsheet. 
2. Click on the first cell in the row of column titles. For this example, it will be 

cell A1 "Date".   
3. Click the Formulas tab. 
4. Click Name Manager. 
5. Click New, then in the Name field type "ColumnTitle".  Click OK.  Click Close. 

*If you are defining column titles for a worksheet other than worksheet 1, you must 
add the sheet number into the formula.  Example: "ColumnTitle2" for Sheet 2.  
"ColumnTitle3" for Sheet 3. 

 

B.  Giving COLUMN TITLES and ROW TITLES to your spreadsheet 

• Create your spreadsheet. 
• Click on the cell where the row and column intersect.  For this example it 

will be A1. 
• Click the Formulas tab. 
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• Click Name Manager. 
• Click New, then in the Name field type "Title".  Click OK.  Click Close. 

*If you are defining row & column titles for a worksheet other than worksheet 1, 
you must add the sheet number into the formula.  Example: "Title2" for Sheet 2.  
"Title3" for Sheet 3. 
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• Videos are captioned or a transcript, in Word format, will be 
made available simultaneously with the video (on the same 
date that the video is made available or assigned to be 
watched). 

Videos must be captioned or have a transcript that can be accessed at the same 
time as the video (basically, don’t require a video be watched on week 3 of class, 
but not post the transcript until week 4).  There are some tools to make captioning 
or creation of transcripts easier. 

Camtasia is a great tool for adding captions and editing videos.  We recommend 
this because the university uses it and offers trainings through BEST Institute. 

WebAim (http://www.techsmith.com/camtasia.html) 

Dragon NaturallySpeaking is a speech-to-text program.  By using Dragon, you 
can speak the transcript to your video more than twice as fast as typing it. 

Dragon NaturallySpeaking (http://www.nuance.com/for-individuals/by-
product/dragon-for-pc/index.htm) 

WebAIM is a great site that covers just about everything having to do with the 
web.  This article addresses captioning. 

WebAIM (http://webaim.org/techniques/captions/)  

 

• All content will be accessible via the computer’s keyboard, 
without the use of a mouse. 

For websites, by using only the keyboard, some keyboard keys must be able to 
navigate through the entire site without the need of a mouse.   

1. When you Tab & Shift-Tab to hyperlinks and form fields with the keyboard, 
it should highlight the links (at least a dashed outline) and never get “locked” 
from moving further on the webpage without the mouse.   

2. For any pop-up screens, it should be possible to close them with only the 
keyboard.  Tabbing to an appropriate button and pressing Enter should close 
it, or pressing the Esc key should also close it. 

3. Consider adding a visual “Skip to main content” link at the very beginning 
of the page that allows the user to skip over all navigation links to the main 
content. 

4. For videos, all controls must be accessible by using the Tab, Spacebar, 
and/or Enter keys. 

http://www.techsmith.com/camtasia.html
http://www.nuance.com/for-individuals/by-product/dragon-for-pc/index.htm
http://www.nuance.com/for-individuals/by-product/dragon-for-pc/index.htm
http://webaim.org/techniques/captions/
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Navigate without a mouse tips are provided on a great web accessibility 
“cheatsheet” by National Center on Disability and Access to Education. 

Web Accessibility Issues Cheatsheet 
(http://ncdae.org/resources/cheatsheets/accessibility.php) 

Captioning YouTube Video and Providing Accessible Controls is a detailed 
webpage with instructions about video captioning and easily accessible controls to 
be used for YouTube videos.   

Providing Accessible Controls for YouTube videos 
(http://wac.osu.edu/examples/youtube-player-controls/) 

http://ncdae.org/resources/cheatsheets/accessibility.php
http://ncdae.org/resources/cheatsheets/accessibility.php
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